Blogger bloggers

2/09/2010 10:32:00 PM
Did you see that The Google updated the new post editing tools? Yep, we've got some new features. Check it out, trout. Learn more here.

P.S. I feel that my blog is taking far too long to load. I think the birdy background might be saying bye, bye. Thoughts? Is it annoying for you to visit twopretzels? (We, ok me, certainly doesn't want that to be the case.)

UPDATE Wed. 2/10 9:48 p.m.: I think the white middle part should be loading faster. (I changed it so that it loads before the background.) Let me know how this works for you!

11 comments:

  1. The white under the blog post is what takes forever to load :-/

    ReplyDelete
  2. WOW! We were JUST talking about the images! THANK YOU for the PSA.

    ReplyDelete
  3. it doesnt seem too bad to me. i just switched all my images to a different server hosting and that seems to have helped mine load faster. where are you storing your background and header?

    ReplyDelete
  4. yeah...I agree. The birds always seem to take awhile. But I do like the look. Good luck!

    ReplyDelete
  5. i just read through the summary of new features. it seems ok, but the image system isn't working for me. it keeps making my pictures weird sizes, like when i select "medium" or "large" it makes the pictures either too small or too big, even if i make them the exact size they need to be before i insert them. it's driving me CRAZY. but of course, i am anal retentive about it and go in and rewrite all the code. Grrr... i do like how the composition window expands now though.

    ReplyDelete
  6. the grumbles - I'm storing the background and banner on flickr. Suggestions!?! THANK YOU!

    ReplyDelete
  7. Erika - Hmmm... the middle white part is taking a long time to load?

    Anyone else having this experience, too?

    Any suggestions?

    ReplyDelete
  8. It seems to take a bit longer than before, but nothing to be too worried about. Looks great, loads just fine!

    ReplyDelete
  9. yeah, the white part takes a little longer to load for me too. no biggie, but it is happening.

    ReplyDelete
  10. I had mine on flickr too until this weekend. I put them onto my friend's ftp server and it seems to have helped big time. So that might be a piece of the puzzle. I've noticed the white background loading problem on my page too, if that makes you feel better. The internet is quirky sometimes.

    ReplyDelete
  11. and actually, now that I think about it, I think there is a way to reorder the code so that different parts of the page load in a different order. but I'm not sure it would work with blogger... I'll investigate.

    ReplyDelete

written exclusively by twopretzels. | Contact kyleeATtwopretzels.com . Powered by Blogger.